*

Author Topic: Oddities when posting YouTube links  (Read 2895 times)

Offline TechPro

  • Lt. Commander
  • Platinum
  • ****
  • Posts: 1107
  • Where was I?
Oddities when posting YouTube links
« on: December 01, 2011, 04:36:29 PM »
First off, let me just say I like how the YouTube videos are being embedded when we link to them.  That said, I've noticed some ... oddities.

From time to time I may be using my iPad while accessing PD, and I've noticed that if I paste a YouTube link into a post and then Preview it (while using the iPad), in the preview the YouTube embedding is displayed successfully, but after the port has been posted, the embedding no longer shows on the iPad, just blank web page where the embedded video would be displayed.  Other users (who are not using an iPad) see the videos embedded just fine.

I find it curious that one the iPad, the Preview shows the embedding, but the completed post does not.  I wonder if there is something subtly different about how the Preview shows the post.

I know it's only something seen on the iPad (and perhaps in Safari on a Mac?), so I don't expect a fix.  Just figured it might be good feedback.

Offline Scyphi

  • Purple Heart
  • *****
  • Posts: 2386
  • TechPro Jr.
Re: Oddities when posting YouTube links
« Reply #1 on: December 01, 2011, 05:10:16 PM »
Also on the subject of YouTube videos, something else that I've noticed ever since we upgraded the site, is that when hyperlinking to any YouTube video, is that the posted post completely forgoes the coding and just displays the actual video embedded in the post. Look through the posts including such links from before the upgrade, and you'll see that all of the said links now just display the actual video. I think this is why when Darkwing tried to post that link of Darkwing Duck episode on Youtube in the shout box that it instead appeared as an actual video.

This actually isn't too bad of an issue, but it is annoying when you don't particularly want to have the videos you're linking to directly embedded in your post for whatever reason.

Just so I've got that out there so everyone can see it.
"I thought I had a great idea, but it never really took off. In fact, it didn't even get on the runway. I guess you could say it exploded in the hanger." -Calvin and Hobbes
Check out my deviantART

 

An Error Has Occurred!

Cannot create references to/from string offsets