*

Author Topic: Must continually clear cache and/or cookies to post  (Read 2745 times)

Offline Naphtha

  • Silver
  • **
  • Posts: 71
Must continually clear cache and/or cookies to post
« on: February 13, 2013, 01:32:10 AM »
It's been a recurring problem for me for the past couple weeks, but I've been getting unusual errors when I try to post on the forum if I haven't visited in several hours.  The login session doesn't time out, but an error still shows up, stopping the post from going through.  I figured out that I have to log out, clear my cache and then log back in to be able to post without the interfering error, but occasionally I've been forced to also delete the cookies for the board and "bake" a new one, and I can't figure out why that is.

Am I the only one who's had to do this? I even frequent another Simple Machines forum and I've never gotten these errors there. :/
First Lieutenant for the Red Dragons in the Descent Rangers. Join our ranks today!

Offline Scyphi

  • Purple Heart
  • *****
  • Posts: 2368
  • TechPro Jr.
Re: Must continually clear cache and/or cookies to post
« Reply #1 on: February 13, 2013, 07:21:57 AM »
Can you describe what the error is exactly?
"I thought I had a great idea, but it never really took off. In fact, it didn't even get on the runway. I guess you could say it exploded in the hanger." -Calvin and Hobbes
Check out my deviantART

Offline TechPro

  • Lt. Commander
  • Platinum
  • ****
  • Posts: 1105
  • Where was I?
Re: Must continually clear cache and/or cookies to post
« Reply #2 on: February 14, 2013, 05:26:16 AM »
What browser are you using?
What OS are you running?
Do you have Admin access on the computer you're using?
What anti-virus and anti-malware, and Internet security software are you running?  (ALL packages, please)

If you use a different computer, does the same thing happen?

Each of these things could impact the cookie behavior on the computer.  Knowing the answers might help us find a solution (and reason) for the behavior you're seeing on that system.

Offline Naphtha

  • Silver
  • **
  • Posts: 71
Re: Must continually clear cache and/or cookies to post
« Reply #3 on: February 14, 2013, 04:20:50 PM »
So far I've only tried to access this forum on my own laptop, so there's the admin access question answered. :P

It's Windows 7 32-bit, and I'm running Firefox version 17.0.1.  Anti-virus is VIPRE by Sunbelt Software, but I might have run into this while I was out at college, where I needed to run other programs (namely Windows Firewall, Security Essentials, etc. and a little bit of McAfee and Norton) in order to access the network there at all.

I haven't tested it out on another computer yet.  The desktops at home are still Windows XP, and generally run Internet Explorer 8 or 9 with VIPRE as the main anti-virus.  If I do get the error message again, I'll save a screenshot in case that helps.
First Lieutenant for the Red Dragons in the Descent Rangers. Join our ranks today!

Offline TechPro

  • Lt. Commander
  • Platinum
  • ****
  • Posts: 1105
  • Where was I?
Re: Must continually clear cache and/or cookies to post
« Reply #4 on: February 16, 2013, 08:57:29 PM »
That'd be great.  Thanks.

"Main" anti-virus?  Ever run more than one at the same time?

 

Please Help Support PD!

Recent

Members
  • Total Members: 271
  • Latest: BorgDog
Stats
  • Total Posts: 20381
  • Total Topics: 1511
  • Online Today: 28
  • Online Ever: 266
  • (October 10, 2019, 04:40:57 AM)
Users Online
Users: 0
Guests: 17
Total: 17