*

Author Topic: Confused about an HDMI issue  (Read 1371 times)

Offline VANGUARD

  • Platinum
  • ****
  • Posts: 1459
Confused about an HDMI issue
« on: March 21, 2015, 06:14:55 PM »
I hope to explain this as clear and detailed as I can.

I have three HDMI's connected from the receiver going into my Blu-ray player, Wii-U & PS3.

HDMI 1 - Blu-Ray
HMDI 2 - Wii-U
HMDI 3 - PS3

So far, HDMI 1 & 2 work. When I turned on the PS3, the video got very snowy like, blinked out, maybe a single color. Bad HDMI? Possibly. It was a special kind I got when I was working for Best Buy. So that's dated back to roughly 2007, give or take a year.
I unplugged the Wii-U HDMI cord into the PS3. It works 100%. Just so you know, the video issues I saw earlier were constant and immediate. But the Wii-U cord plugged into the PS3 works great. I even played a game for awhile with my wife with ZERO issues.

However, when I plugged in the PS3 cord into my Wii-U & Blu-ray, that worked fine as well, no problems. It's like the ONLY time I have video issues right away is plugging the PS3 cord into the PS3, but any other cord combo, it works!

Any ideas?

Offline Kaiaatzl

  • An interesting choice for ship's cat
  • Platinum
  • ****
  • Posts: 1862
  • beware of ounce
Re: Confused about an HDMI issue
« Reply #1 on: March 22, 2015, 07:15:25 AM »
Well, it does sound like a bizarre problem but it looks like you've found a solution anyway.

Offline VANGUARD

  • Platinum
  • ****
  • Posts: 1459
Re: Confused about an HDMI issue
« Reply #2 on: March 22, 2015, 07:19:42 AM »
In a way yeah, but I have no spare HDMI's.

Maybe a better question.
Does it sound like the PS3 is failing? Why would one cord have this issue to only one device and no other?

Offline -<WillyP>-

  • Lt. Commander
  • Purple Heart
  • ****
  • Posts: 2320
  • I can haz personal text?
    • My photo gallery
Re: Confused about an HDMI issue
« Reply #3 on: March 22, 2015, 09:54:58 AM »
Every manufactured product has a certain tolerance in manufacturing, and it may be that the tolerances of both the plug on the cord and the socket in the PS3 stacked up in such a manner as to produce a marginal connection.

Or it might be that there was some dust or whatever interfering with the fit... Have you tried moving the cord back to the ps3 to see if it still does not work?
Smart people look like crazy people to stupid people.

Offline VANGUARD

  • Platinum
  • ****
  • Posts: 1459
Re: Confused about an HDMI issue
« Reply #4 on: March 22, 2015, 11:02:09 AM »
I have a gold plated HDMI for the PS3. Would that answer anything?

Offline -<WillyP>-

  • Lt. Commander
  • Purple Heart
  • ****
  • Posts: 2320
  • I can haz personal text?
    • My photo gallery
Re: Confused about an HDMI issue
« Reply #5 on: March 23, 2015, 02:43:24 PM »
No, not really. Gold plating improves the connection, I don't think it could cause this issue.
Smart people look like crazy people to stupid people.

Offline VANGUARD

  • Platinum
  • ****
  • Posts: 1459
Re: Confused about an HDMI issue
« Reply #6 on: March 25, 2015, 06:34:56 PM »
someone said it does damage to the devices.

anyway,

I tried the PS3 cord into the Wii, wiggled it some, pinched it a little. I did some snow on there in areas. I just figured, it was going bad and the PS3 was showing the worst of it. It just seemed confusing to me as to why it wouldn't do the same on the other devices.

thank you for your help and all; and about the gold plated style. I was told it can do damage, but I sort of doubt it.

 

Please Help Support PD!

Recent

Members
Stats
  • Total Posts: 19692
  • Total Topics: 1433
  • Online Today: 26
  • Online Ever: 104
  • (September 02, 2016, 05:27:46 AM)
Users Online
Users: 0
Guests: 12
Total: 12